Lesson 1: Introduction to Word

1

INTRODUCTION TO WORD
Writing a Conference Call letter

BEFORE YOU BEGIN
Lesson 1 makes the assumption that you are already familiar with the Windows computing environment, though you may not be an expert in its use. If you are using a computer in a lab at school, you'll also know:

- where to find the computer lab on campus;
- how to turn the computer on;
- how to log on to the system (if necessary, using your login name and password);

You also should be familiar with the Windows, Icons, Menus, and Pointers (the so-called WIMP interface) with which you interact with the computer.

A note to the instructor and students
For the sake of these tutorials, we will assume students are using 3.5” floppy disks rather than, for example, CD-RW discs or zip disks. Feel free to use two CD-RW discs or two zip disks if you wish, where the second disk will be used as a backup for all the files. Just create three new folders on each disk, giving the folders the names specified for the floppy disks above (folder names such as: Work Disk files, Access files, PowerPoint files).

Lesson 1 also assumes that you have a copy of the work files that you will find on the Work Disk, the Access Disk, and the PowerPoint Disk which accompany these tutorials.

You should also have prepared (formatted and labeled—with the disk’s name and your own name clearly written on the label) the following six other floppy disks on which to save your work:

- a disk named Work Disk Backup on which you should make a backup copy of the contents of the Work Disk\(^1\);
- a disk named Access Disk Backup on which you should make a backup copy of the contents of the Access Disk:

---

\(^1\) One way to make a backup copy of a floppy disk, put the original disk (in this case the Work Disk, Access Disk, or PowerPoint Disk) in the floppy disk drive, then double click on the My Computer icon on your desktop and right click on the 3½” Floppy (A:) icon. In the menu that pops up, select Copy Disk... and then follow the directions on the screen. You’ll be asked to replace the disk you’re copying with the appropriate backup disk half way through the process, so keep your eyes on the screen and your wits about you!
• a disk named PowerPoint Disk Backup on which you should make a backup copy of the contents of the PowerPoint Disk;
• two blank, formatted, 1.44 mbyte floppy disks named Data Disk and Data Disk Backup, on which to save the documents you will create using these tutorials.

If you do not have all these disks at hand, get them ready now before proceeding with this tutorial. Getting them ready means:

• if necessary, formatting each one for a Windows computer;
• putting a blank sticky label on each disk;
• writing your name on each label, along with the name of the disk as indicated above.

You are now ready to learn about the Microsoft Word word processor.

A caveat (warning) before you begin: You'll find it easiest to use the tutorial if you follow the directions carefully. On computers there are always other ways of doing things, but if you wander off on your own be sure you know your way back!

LEARNING OUTCOMES
Words are among the most important tools of a teacher's trade. You owe it to yourself and to your students to use words to the best of your ability, and the word processor is the perfect tool for such a purpose. As you will see, the word processor makes revisions easy and thus encourages you to correct errors in grammar, spelling, and style.

In this tutorial you will learn the steps required to produce a word processor document from scratch. These include:

• opening and naming a new word processor document
• some helpful hints while using the word processor
• entering and saving a document
• updating and simple formatting of a document
• checking the document for spelling and grammar errors
• printing the document
• making a backup copy of the document

These days, it's likely you're not a beginner to word processing, so you may think you don't need to complete this tutorial. That would be a mistake. Most computer users learn only the basics of what they think they need to use a piece of software, without taking the trouble to learn the many other features that are very useful.

In other words, even if you've used a word processor for a while, there's a real good chance you'll learn something new in this beginner's tutorial. So please work your way through it conscientiously with a view to learning new things. You'll be surprised at what you don't know! More important, you'll be glad you took the trouble to complete the tutorial.
1.1 OPENING AND NAMING A NEW WORD PROCESSOR DOCUMENT

Before you can use Microsoft Word, you must first open the program. If this is your first time using Word for Windows¹, here's what you need to do:

Click on the Start button in the lower left corner of the screen, then from the Programs submenu select Microsoft Word (you may need to choose from the Word Processing or Microsoft Office submenu—Fig. 1.1)

Fig. 1.1 Open Microsoft Word by clicking on the Word program icon

If you can find Microsoft Word for yourself, open the program. Otherwise get help from a friend, or your instructor, or from the lab supervisor. After you have opened Word, you should have a new blank document open on your screen.

¹ Apple Mac users may have to follow slightly different steps, though we're confident you'll figure out what to do. Why? Because Apple led the way with broad-based application of Xerox's WIMP interface which Xerox, too, recognizes as Doug Englebart's 1960's stroke of genius. In other words, Doug Englebart, if anyone, should be recognized as the inventor of the WIMP interface which we all now use to browse computer applications.
If this is not the case, then just select **New** from the **File** menu

**Showing the Full menus and organizing the Toolbars**

When learning any of the *Office* programs, it's very useful to see the full menus at all times. When you first use Microsoft *Word*, you will see that only a few items show up when you select one of the pull down menus at the top of the window. To see the full menus, you have to either double click on the menu name, or slide down to the arrows at the bottom of the menu, or, worse still, wait for the full menu to reveal itself, which it will after a few seconds. But for this tutorial, we're going to be using quite a few menu items that do not normally appear when you first click to select a menu. So let's set the Option in *Word* to Show Full Menus all the time.

In the **Tools** menu, select **Customize…**, then in the dialog box that pops up, select the **Options** tab (Fig. 1.2)

![Customize dialog box](image)

Fig. 1.2 The Customize dialog box

Make sure there is a **check mark** next to the item to **Always show full menus**

While you're at it, check the box next to **Show Standard and Formatting toolbars on two rows**, **List font names in their font**, and **Show ScreenTips on toolbars**

Click the **Close** button when you're done
There… Now you'll get the full menus and the other features all the time—if you're working at your own computer, that is.

If you find this tip useful, and let's say you're working in a school's computer lab where you can't permanently set defaults like this, remember to select the Customize… option from the Tools menu when you start work using any of the programs in the Office suite (Word, Excel, PowerPoint, Access, and so forth). It'll save you no end of time and annoyance.

Fig 1.3 is an annotated picture of the screen you should be looking at now. Take a moment to locate each of the toolbars, tabs tool, ruler bar, and indent markers. You'll be using them all in this lesson.

Now on with the tutorial…

Let's take a closer look at this new document window.

As you see, there are four bars at the top of the window.

• The blue bar along the top is the Title bar, which tells you the name of the document that’s in the window. You also use the Title bar to move the window around on the screen when it is minimized.
• Right under the Title bar is the Menu bar, which you are probably familiar with already.
• The Standard and Formatting toolbars provide you with tools represented as icons which enable you to carry out many tasks without needing to go to the menus. These toolbars are there to save you time.
Fig. 1.4 shows the Task Pane on the right side of the window.

Every document is given a default name which you should change right away by saving the empty document using a name that is meaningful to you.

The Task Pane's Close window tool

The Office XP Task Pane

Fig. 1.4 Intro window for a new Word document

Saving the new Word document

Look at the name of the new document at the top left of the screen (Fig. 1.4). As you can see, the new document is named "Document1". The document is so called because you haven't yet given it a name.

It's always a good idea to give a new document a name of your own immediately, before you even enter any data, and save it on the disk on which you intend to keep it. Otherwise what can happen (and often does) is that the document gets saved with this default name and the next thing you know, you have on your disk a whole bunch of documents with meaningless names.

Naming documents sensibly, and keeping them in folders organized according to categories of documents is part of good computer management. This is easy enough to do. Here are the steps in case you don't already know.

Put your Data Disk in the disk drive and select Save As from the File menu

Word displays the Save As dialog box (Fig. 1.5), prompting you among other things to select the disk on which you want to save the document, to create or select a folder in which to save it, and to name of the document.
Lesson 1: Introduction to Word

Click on this yellow folder icon to Create a New Folder

Click on this arrow to pull down the list of storage disks or folders on your computer

List of disk drives and other storage locations on your computer

Type the document name here

Fig. 1.5 The Save As dialog box

Click on the small arrow at the end of the Save In: box

Notice the drop down menu that appears listing the various disk drives on your computer (Fig. 1.5). If you are saving your documents on a 3½" floppy disk, your disk will be in the A: drive.

Click on the disk drive that contains your disk in order to open it

Creating a new folder on a disk

Next you need to open a new folder on your disk for all your word processor documents.

In the Save As dialog box click on the Create New Folder icon (Fig. 1.4)

You'll now see a dialog box to name the new folder (Fig. 1.5).

Fig. 1.5 New Folder dialog box

Most every Windows dialog box has a default response which you can select by hitting the Enter key on your keyboard. If you look carefully at the buttons in the New Folder dialog box, you'll see that one of them (the OK button in this case) has a heavier border around it.
For the new folder's name, type **Word Processor Documents** and hit the **Enter** key (or click on **OK**).

In the **File name:** data entry box, type **Conference Call** to replace the default name (document1, say) and press **Enter** (or click on the **Save** button)

The **Save As** option thus allows you to **name** your documents and at the same time determine the **location** (the folder, on a particular disk) on which you want to store them. In effect, by naming the document and specifying the location on which it will be stored, you are reserving a space for it on the disk.

### 1.2 SOME HELPFUL HINTS WHILE USING THE WORD PROCESSOR

You will shortly type the Conference Call letter into this new word processor document. But before you start, take note of the helpful hints that follow.

**Get to know the tools in the Toolbars**

Recall that **Word** has Standard and Formatting toolbars towards the top of the screen with icons for commonly used tools that you can click on to quickly carry out many word processing tasks. Fig. 1.3 above shows you where these toolbars are on your screen. You’ll get to know several of these tools (and the tools on other toolbars) as you work your way through these tutorials. If you need to review them again, you should take a look at the Standard and Formatting tools now in anticipation of using them as you go along.

Move the mouse pointer up to the toolbars and, **without clicking**, just position the pointer on one tool icon at a time till you see the **description of the tool**

Read the **pop up description** and familiarize yourself with each of the tools now

**Word processing is not the same as using a typewriter**

As you type at the computer keyboard, the letters will appear on the screen. If you are new to word processing, you need to be aware of the one major difference between using a computer and using a typewriter. When using a typewriter you have to move the carriage back at the end of every line so you can start typing at the beginning of the next line on the page. This is called a carriage return.

When you use a word processor, however, the system takes care of the end of each line. As you type away in word processing, the program is aware that you are getting to the end of the line, and it will automatically "wrap around" a word to the beginning of the next line if the word doesn't fit completely on the end of a line. This means that you don't have to worry about hyphenating words that are broken up over two lines—unless you want to, of course.

So the only time you need to hit the **Enter** key is **at the end of a paragraph**, whether the paragraph be one word, one line, or several lines.

Type the following passage so you can practice this now (remember, **don't press the **Enter** key until you get to the end of the paragraph**)—don't worry if
your text wraps around differently; the lines on your screen may be longer or shorter, which doesn't matter for this exercise

And though he tried to look properly severe for his students, Fletcher Seagull suddenly saw them all as they really were, just for a moment, and he more than liked, he loved what he saw. No limits, Jonathan? he thought, and he smiled. His race to learn had begun.1

Now press Enter at the end of the paragraph

Notice how the word processor takes care of the end of each line.

**There are two cursors you need to know about**

When you are word processing, there are two independent cursors you need to know about. One is called the *I–beam* cursor and the other is called the *Insertion point* cursor (Fig. 1.6).

![Cursors Diagram](image)

Fig. 1.6 The two kinds of cursors

The *I–beam* cursor is so called because it looks a bit like an uppercase "I". It becomes an arrow when positioned outside the page borders or when rolled into the left margin of the page. Try the following for practice.

Roll the mouse around and notice how the *I–beam* cursor follows along and changes to an arrow each time you cross the page border or roll across into the left margin

- The *Insertion point* cursor (which blinks on and off on the screen and is not directly controlled by the mouse) is so called because it indicates exactly where characters will appear in the text when you type at the keyboard.
- The *I–beam* cursor is under the control of the mouse and allows you, by clicking on the left mouse button, to position the insertion point cursor anywhere in the text of your document. Practice will help you understand how this works.

Use the mouse to move the *I–beam* cursor on the screen so it is positioned immediately before the word "Fletcher", then click the left mouse button and roll the mouse away to your right

---

The insertion point cursor, which originally was positioned at the end of the Livingston Seagull quote, should now be blinking on and off right in front of the word "Fletcher." Notice how you used the mouse and the I-beam cursor to change the position of the insertion point cursor.

Now position the I-beam cursor immediately before the word "though" in the first line click the left mouse button so as to move the insertion point cursor to the same place.

Type the word "even" followed by a space.

Now click at the end of the paragraph (after the final period (.)).

This takes a bit of getting used to, but the more you practice the more natural it will become.

**Correcting errors while entering text**

If you see you've made a mistake and you want to fix it before you go on, use the mouse to put the insertion point cursor immediately after the mistake, press the Backspace key (Fig. 1.7) as many times as necessary to remove the incorrect character(s); then retype the data.

![Fig. 1.7 The difference between the Backspace and Del(ete) keys](image)

You can also use the Del(ete) key for this purpose. To use this key you position the cursor immediately ahead of the character(s) you want to delete. So the Backspace key works backwards and the Del(ete) key works forwards (Fig. 1.7).

After you’ve deleted the text, you would use the mouse to click at the point in the document where you want to resume typing. Try the following example.

Position the cursor right after the word "even" in the first line.

Press the Backspace key till the word "even" and the extra space have been deleted, then click at the end of the paragraph to position the cursor there.

**Removing unwanted Returns (using the Hide/Show ¶ option)**

You can have *Word* show you exactly in your document where you hit the Enter key (say, at the end of paragraphs). Here's one way you can do this.
In the **Tools** menu select **Options**

The Options dialog box pops up on the screen (Fig. 1.8).

![Options dialog box](image)

**Select the View tab**

**Check the Paragraph Marks box**

**Fig. 1.8 The Options dialog box**

Make sure you have the **View** tab selected

In the **Formatting marks** section, click to put a **check mark** in the box next to **Paragraph marks**, then click on **OK**

Notice now the ¶ symbol where you hit Enter at the end of the paragraph. This is OK if you want those symbols to show all the time, but often they can be distracting and messy since they don't let you see the document as it will eventually appear on paper. So, another (quicker and more flexible) way to turn the Paragraph marks option on or off is to select the ¶ icon in the Formatting toolbar. Here's how you do this.

Go to the **Formatting** toolbar towards the top of the document window—if necessary (Fig. 1.9), click on the **small arrow** at the end of the toolbar to bring up the remaining set of formatting tools available to you
Fig. 1.9 Showing or Hiding Paragraph marks

Notice the **Paragraph marks** symbol (¶) which you can simply click on to show or hide paragraph marks without needing to go to the Options dialog box.

Since this is a better way to go, let's turn off the Paragraph marks option in the Options dialog box before we proceed.

In the **Tools** menu select **Options**, then make sure you have the **View** tab selected and, in the **Formatting marks** section, click to remove the **check mark** from the box next to **Paragraph marks**, then click on **OK**.

You should still have paragraph marks showing in your document, but if you don't, just go to the icon in the formatting toolbar and turn them back on.

Now, position the cursor at the beginning of the **third line** of your text, then hit the **Enter key** twice.

Notice the ¶ symbols that show you where you hit the Enter key (one at the end of the previous line, and the other on the empty line ahead of the cursor).

Now remove the **Paragraph marks** you just entered by pressing the **Backspace** key twice.

**Undoing unintended actions**

If you do something you didn't intend, like make a mistake, you'll select **Undo** from the **Edit** menu.

Check this option in the **Edit** menu now so you can see it for yourself.

A quicker way to go is to use the shortcut **ctrl-z** on your keyboard. You also can undo by clicking on the **Undo tool** (.undo) in the **Standard toolbar**.

You can undo any number of recent actions by clicking on the arrow next to the **Undo tool in the Standard toolbar** (Fig. 1.10).

![Fig. 1.10 Selecting a recent action to undo](image)

Be careful when you use this feature, however, because if you undo, say, 11 actions, all the actions you did prior to that will also be undone!

**Scrolling through a document**

We need to open a longer document so you can practice various ways of scrolling.
Take out the **Data disk** from the disk drive and replace it with your **Work Disk**

From the **File** menu select **Open** and, from the **Practice Files** folder, open the document called **Study Guide**

On the right of the screen you have a vertical scroll bar; at the bottom of the screen you have a horizontal scroll bar (Fig. 1.11).

![Fig. 1.11 The scrolling features in Windows](image)

At either end of the scroll bars are arrows pointing in opposite directions (up and down, or left and right). Clicking on these arrows will scroll a document up or down, left or right, depending on which arrow you select.

**Try this now by clicking on the scroll arrows to move the scroll boxes in the vertical and horizontal scroll bars**

You can scroll a lot faster by positioning the mouse arrow on the scroll box itself, holding down the left mouse button, and dragging the box up or down, left or right, in the scroll bars.

**Try this, too**

If you click above or below, or to the left or right of the scroll boxes *inside* the scroll bars, this causes the document to scroll in jumps, from section to section, page to page.
Try this as well
You also can scroll and position the cursor very precisely, character by character, by using the arrow key pad on the keyboard.

Try this as well
Finally, yet another scrolling option is available to you if you have a mouse with a rubberized wheel between the buttons on top (Fig. 12).

Fig. 1.12 The scrolling wheel on the mouse

When you have finished experimenting with the scroll bars, Close the Study Guide document, take out the Work Disk, and put your Data Disk back in the disk drive.

Renaming a document
You will sometimes want to rename a document that you've already saved on your disk. There are several ways to do this from the desktop, as you may already know. Ask your instructor or a friend to show you if you don't.

In Word, or in any other Office application, you would open the document you want to rename and simply Save As... This will give you the opportunity to save the document with a new name of your choice. Bear in mind, though, that when you do this, the document with the original name will still be on your disk—a second copy, if you like. If you don't want to keep this copy, you should delete it right away so as to remove unwanted clutter from your disk space.

1.3 ENTERING AND SAVING A DOCUMENT
Practice makes perfect
The rest of Lesson 1, and then in Lessons 2-4, you'll have the opportunity to practice these and many other features of Word.
You should have the Conference Call document still open on your screen. First of all, you'll need to clear the Seagull quote from the document. You don't want to save it as part of the Conference Call letter, so here are the steps to remove it.

Choose Select All from the Edit menu (or drag across the whole paragraph), then press the Backspace key once to remove the highlighted text from the document.

Notice that the Backspace key removes all highlighted text. The Del(ete) key does the same.

**Entering the Conference Call letter**

You should now have a blank page with the cursor waiting in the top left corner, ready for you to type in your letter. Fig. 1.13 has the full text of the Conference Call letter.

```
Hodge Road Elementary School
123 Mingo Bluff Road
Cape Coral, FL 23456

Mr. and Mrs. Randolph Walker
856 S.W. 2nd Place
Cape Coral, FL 23456

Dear Mr. And Mrs. Walker,

I am pleased to inform you that your son Aaron has been selected by the fifth grade teachers to represent Pelican Elementary at the Newfound Harbor Marine Biology Institute in Key West, Florida, as a Junior Biologist. Since Aaron has shown both academic excellence and sound social skills this past school year, he would be a great candidate for the program.

The Institute has a wonderful reputation for both child and adult programs. I have attended the facility myself and had a wonderful time. Aaron would take part in a two-week session in June with fifth graders from all over the state.

Please call me at school at (619) 772-3223 to discuss more details about the program. I look forward to hearing from you soon.

Sincerely yours,

Donna Hendry
Department Chair
```

Fig. 1.13 Conference Call Letter

It also shows where all the Paragraph marks (¶) are. This is to help you remember to hit the Enter key only where necessary, not at the end of every line.
As you type, *Word* is probably set to automatically warn you of any spelling or grammar errors it finds (by underlining them on your screen). This will occur as you type the contents of Fig. 1.13. Don’t worry about these warnings for now. *Word* also may guess that you are writing a letter once you type the first address at the top of the page. Just ignore this, too, and click on Cancel when prompted by the *Office* Help icon in the lower right corner of the screen.

Go ahead now and type in the text of the Conference Call letter (Fig. 1.13), saving every few lines as you go along.

**From the File menu select Save (or press Ctrl-s)**

A momentary loss of power is enough for you to lose all your work, so be sure to get into the habit of saving frequently. Once you have typed in the whole document and saved it, you should go back and correct any errors you made, and then save it again.

Remember: when you save a document with the same name as before, you are *replacing* the earlier version. You won't be creating a second copy.

**Shortcuts or quick keyboard commands**

The quickest way to save your work is to press Ctrl–s on the keyboard. The Ctrl (Control) key is in the lower left corner of the keyboard. Locate it now; you'll be using it a lot as you become more familiar with *Word*. It is always used in combination with one or two other keys. Ctrl–s, for example, is executed by holding down the Ctrl key and simultaneously pressing the S key.

You'll learn more shortcuts as you work your way through the tutorials. For ready reference you can print out the page at the end of this book which lists the most frequently used shortcut keyboard commands.

### 1.4 UPDATING AND SIMPLE FORMATTING OF A DOCUMENT

Now that your letter is saved on disk, you can make any revisions you want.

Word processing allows you to treat text like modeling clay. You can easily mold your words and ideas. You can change margins, put in underlines, italics, boldface, and so forth. You can correct errors, move text around, lay it out on the page—all at the touch of a few buttons. In the next lesson you'll have an opportunity to become quite sophisticated in this regard. But let's keep it simple for now.

You may need to refer back to Fig. 1.13 while you complete the next few sections.

If you find all those **Paragraph marks** distracting, turn them off by clicking on the ¶ icon in the Formatting toolbar.

**Inserting the date**

There is no date on the Conference Call letter in Fig. 1.13. As you know, a letter is incomplete without a date, so here are the steps to have *Word* put today's date in the letter.

Use the I–beam cursor to position the insertion point cursor right after the zip code in the *first* address at the top of the page.
Press **Enter** to move the cursor to a new **empty line**

The cursor should now be waiting at the beginning of the next line.

**From the Insert menu select Date and Time...**

The Date and Time dialog box (Fig. 1.14) has a list of different formats for the date, as well as for the time of day.

![Date and Time dialog box](image.png)

**Fig. 1.14 Date and Time dialog box**

Decide on the format you like best and click on it to select it, then put a check mark in the box next to **Update Automatically**, and click on **OK**

You will appreciate the advantage of allowing *Word* to insert the date for you when you save the letter as a template. When you use the template, or print a Conference Call letter, for example, the date will now be adjusted automatically to reflect the current date any time you want to edit or reprint the document.

**Adding text**

This is an activity which is fundamental to the whole process of writing. On a typewriter it is usually messy, and often difficult to do. When you use the word processor, however, it is a simple task.

There is no limit to the extra details that could be added to the letter, but for the sake of this exercise you will add just one sentence to the next to last paragraph to help the parents appreciate what Aaron will get out of his experience at the Institute.

Position the **insertion point** cursor so it is right at the end of the paragraph which begins "The institute has a wonderful reputation..."

Press the space bar **twice** and type the sentence:
He would thus have the opportunity to meet and make friends with others of his own age and academic ability.

Read over the sentence you just typed to check for errors. Correct any you may have made. Before you go on to the next section you should save what you have done so far.

Press Ctrl–s to save the changes you have made to the letter

Removing text
There are several ways of removing text. In a moment you'll learn how to highlight a block of text in order to move or delete larger sections of text. But if all you want to do is remove a few words, or a short sentence, the quickest way is to use the Backspace key.

Practice this now.

You are going to remove the second sentence of the second paragraph. This second sentence begins "I have attended the facility myself ... ".

Position the insertion point cursor so it is in front of the "A" at the beginning of the third sentence of the same paragraph—the sentence that begins "Aaron would take part ...".

Press the Backspace key as many times as is necessary until the second sentence of this paragraph is removed (deleted) from the letter

You'll find the automatic repeat feature of the keyboard (activated by holding down a key such as the Backspace key) will come in handy for a delete operation like this.

Press Ctrl–s again to save the changes you just made

Changing text
The letter overuses the word "program." The word appears once in the first paragraph as it is, and then is used twice in the final paragraphs. To improve the letter it would be better to rewrite the first sentence of the next to last paragraph to read: "The Institute has a wonderful reputation for its offerings for both children and adults."

To change the existing sentence, follow these steps:

Place the cursor between the period and the "s" at the end of the first sentence in the second paragraph (right at the end of the word "programs" but before the period)

Use the Backspace key to remove the text that follows the word “for”

Make sure there is still a space after the word “for”, then type the phrase “its offerings for both children and adults.”

One last change you need to make is to the telephone number in that last sentence. A common error with numbers is called transposition, where one accidentally reverses the order of digits. The number is supposed to be 772–3232, not 3223.
Position the cursor just at the **end of the telephone number**

Press the **Backspace** key 2 times, then type the digits "32"

Once again press **Ctrl–s**

At this stage your Conference Call letter should look much the same as Fig. 1.15.

---

Hodge Road Elementary School
123 Mingo Bluff Road
Cape Coral, FL 23456
Tuesday, October 05, 1999

Mr. and Mrs. Randolph Walker
856 S.W. 2nd Place
Cape Coral, FL 23456

Dear Mr. And Mrs. Walker,

I am pleased to inform you that your son Aaron has been selected by the fifth grade teachers to represent Pelican Elementary at the Newfound Harbor Marine Biology Institute in Key West, Florida, as a Junior Biologist. Since Aaron has shown both academic excellence and sound social skills this past school year, he would be a great candidate for the program.

The Institute has a wonderful reputation for its offerings for both children and adults. Aaron would take part in a two-week session in June with fifth graders from all over the state. He would thus have the opportunity to meet and make friends with others of his own age and academic ability.

Please call me at school at (619) 772-3232 to discuss more details about the program. I look forward to hearing from you soon.

Sincerely yours,

Donna Hendry
Department Chair

---

**Fig. 1.15 Intermediate update to the Conference Call letter**

**Selecting (highlighting) a block of text**

Highlighted text is text that stands out from the rest of the document either because the background turns black and the text white (black and white monitors) or because the background turns the color you (or someone else) set for the highlighting color on your Windows computer. When you highlight text, you can do things to it (delete it, move it, copy it, change the margins set for it, and so on) without affecting the rest of your document.

*You can highlight a single character...*
Locate the **I–beam** pointer on the screen and use the mouse to move it so it is immediately before the "H" in "Hodge" in the address at the top of the letter.

Hold down the **left** mouse button and carefully drag across just the "H" at the beginning of the word so that it becomes highlighted.

This latter operation is tricky the first few times you try it. The secret is to keep the left mouse button depressed—and don't panic! So, if you drag across more than just the "H", *keep your finger on the left mouse button* and drag back and forth until you have just what you want highlighted.

Practice this—you can select as much or as little as you want; remember, *you're in control.*

Let go of the left mouse button when just the "H" is highlighted, then click anywhere in the text to remove the highlighting (i.e. to deselect selected text).

If you're not used to doing this it may seem awkward at first—like the first time you tried to ride a bicycle, perhaps. But you'll get used to it.

Try it a few times on different letters

**You can highlight a single word...**

Position the **I–beam** anywhere over the word "Elementary" and **double click** the left mouse button (or drag across the word using the mouse).

The single word "Elementary" should be highlighted on the screen.

Click anywhere in the text to remove the highlight.

Try this on a few more words till you're comfortable with the action.

**You can highlight a line of text...**

Position the **cursor** in the margin to the left of the line you want to highlight (the cursor changes from an I-beam to an arrow pointing in at the line at the edge of the text) and click the **left** mouse button.

There you have it! The whole line is highlighted.

Click anywhere in the text to remove the highlight.

Try this on a couple of different lines.

**You can highlight several selected lines...**

Once again, move the **cursor** into the margin immediately in front of the first word of the first paragraph (the cursor becomes an arrow pointing in at the line).

---

1 If you're new to word processing, the secret here is: *don't panic!* No matter how much you might think to the contrary, when you're working with computers you are in control—as long as you know what you're doing. The computer is just a dumb machine designed to serve your information processing needs. These tutorials will help you bring this dumb machine under your control.
Lesson 1: Introduction to Word

Hold down the **left mouse button** and drag up or down to select (highlight) a couple of lines.

Finally, let go of the left mouse button, and click anywhere in the text to remove the highlight.

*You can quickly highlight an entire paragraph...*

Move the **I–beam** anywhere in the first paragraph, click quickly **3 (three)** times on the left mouse button and notice the effect this has of highlighting the entire paragraph; click anywhere in the text to remove the highlighting.

*You can highlight an extended area (or block) of text...*

Place the **I–beam** either at the **start** or **end** of the text you want to select and click the **left mouse button** to put the insertion point cursor there.

Scroll, if necessary, to the beginning or end of the section you want to highlight, then hold down the **Shift key** while you click the left mouse button.

Notice that the whole section is highlighted.

Click anywhere in the text to remove the highlighting.

*You can quickly highlight an entire document...*

You should be getting the hang of this highlighting by now. You can drag the mouse to highlight several paragraphs or even an entire document of several pages. However, dragging through a 50 page document would quickly become tedious. So Word provides a short cut to select an entire document. You may recall using this feature earlier in the tutorial.

From the **Edit** menu at the top of the screen choose **Select All**

The entire document is selected. To remove the highlighting, click anywhere in the document.

**Changing margins and using the Word Indent Markers**

The letter is nearly ready to be printed. One style for letter–writing is to position the first address (the address of the sender) at the top right of the first page. The closing signature would then be aligned on the right side of the page at the end of the letter (Fig. 1.16).
Fig. 1.16 Final version of the Conference Call letter

To carry out these changes you will need to learn how to use the indent markers.

Using the Indent Markers

Before you go on, remember that the tip of the mouse arrow is the hot spot. Moving the small indent markers is a delicate operation, so be sure to position the tip of the mouse arrow on the marker you want to move.

Indent Markers are used to adjust the first line and the left and right margins of paragraphs. To use the indent markers you must have the ruler showing on the screen at the top of your document (Fig. 1.17).

If you do not see a ruler with hash marks on it you’ll need to make sure it is displayed on your screen. You can either hide or show the ruler by selecting the Ruler option in the View menu.

Fig. 1.17 The *Word* ruler and the Indent markers

To check this out, from the View menu select Ruler

Do this a couple of times—and make sure you end up with the ruler showing at the top of your document.

Click anywhere within the first paragraph of the letter before completing the next exercise (this tells Word which piece or paragraph of text to reformat). On the left side of the ruler, at the 0" hash mark, you can see the indent markers that set the Hanging Indent, the Left Indent and the First Line Indent (Fig. 1.17). These markers move together when you drag the small box (the Left Indent marker) on which the lower of the two pointed markers sits. Follow these steps to try this now.

Use the mouse to drag 1/2" to the right (to the 1/2" hash mark) the Left Indent marker on which the Hanging Indent marker (the lower of the two pointers) sits.

Notice that the First Line Indent marker (the upper pointer) shifted right along with the Hanging Indent marker (the lower pointer) and that the whole paragraph moved to the right half an inch.
To independently move the First Line Indent marker (the upper marker), point at it with the tip of the mouse arrow and drag to the left or right (you won't be able to drag further left than the left edge of the page).

Try this now

To independently move the Hanging Indent marker (the lower of the two markers) you just point at it and drag it to the left or right (again you won't be able to drag further left than the left edge of the page).

Try this now

The following directions will give you more practice using these indent markers. You will be setting the indent markers for all the paragraphs in the body of the letter.

First, click before the first word of the first paragraph to position the insertion point cursor there

Now, scroll down if necessary till you can see the end of the letter, then, while holding down the Shift key, click at the end of the third and last paragraph

All three paragraphs of the letter should now be highlighted.

First drag all the indent markers so they are at the left edge of the page (back at the 0” hash mark)

Now position the tip of the mouse arrow on the First Line Indent marker (the indent marker on top of the others) and slide it over to the ½” hash mark on the ruler

Notice that the left margin of each paragraph (except for the first line) is now set at 0 inches and the first line of each paragraph is set at ½”.

Practice makes perfect

If this is the first time you've used these markers you may still feel uncomfortable working with them. More practice will cure that. You want the final version of the Conference Call letter to look like Fig. 1.17 (a couple of pages back). You need to adjust the left margin for the first address at the top, and for the sign off at the end of the letter.

Select (highlight) the first address and date lines at the top of the letter

Point at the Left Indent marker (the small box at the bottom of the indent markers) and drag all the indent markers together over to the 3½” hash mark on the ruler, then click anywhere in the text to de-select the highlighted text

The address and date should now be lined up on the new margin. If you weren't successful the first time, just go through the steps again until you get the hang of it.

Next scroll down to the end of the letter if it doesn't show on the screen

Select the lines that begin: "Sincerely yours," and conclude with "Donna Hendry" and “Department Chair” (including all the blank lines in between)

With these lines highlighted, move both the indent markers across to the 3½” hash mark on the ruler, as you did for the address at the top of the page

Press Ctrl–s to save this (almost final) version of the document
1.5 CHECKING THE DOCUMENT FOR SPELLING ERRORS

Microsoft *Office XP* comes with a spelling checker, and no matter how good you might think your spelling is, you would do well to take advantage of this fast, effective tool for catching spelling errors or typos.

Encourage your students to use a spelling checker when they are proofing their word processed work. The system will highlight any words that it cannot find in its dictionary and may make suggestions for words or spellings the student intended. It can thus help your students become better spellers, even broaden their vocabulary if they are curious enough to check out the meanings of the many words they’ve never come across before. However, it *cannot* spell for them—yet! Nor can it correct errors such as the misuse of "to", "too", and "two"!

A spelling checker is not an alternative to proofreading. Tell your students they should always proofread their work on the printed page (in hard copy form) after they have run it through the spelling checker. It also would be a good idea to have another student proofread it. Assessing a classmate’s work is a valuable learning experience.

**Accessing the spelling checker**

From the *Tools* menu select *Spelling and Grammar*...

This will bring up the dialog box shown in Fig. 1.18.

![Fig. 1.18 Spelling and Grammar dialog box](image)

The *Word* spelling and grammar checkers are probably already working for you if those functions are in automatic mode, if you see strange looking underlines under some of the words you typed. If *Word* highlights a word or phrase, this does not necessarily mean there is anything wrong with it. You still have to be able to tell if you have made an error and also know how to correct it. Remember, the computer is just a dumb machine—a tool to assist your intelligence, not replace it!

It’s useful to know how to turn these functions on or off. Here are the steps.

**Click on Options in the Spelling and Grammar dialog box**

This will bring up the screen illustrated in Fig. 1.19 (next page).
Check that the options to **Check spelling as you type** and **Check grammar as you type** are selected, then click on **OK**

If you tell the Spelling Checker to check your document, and it has "No suggestions" for a word highlighted, the dialog box gives you the option to have the Spelling Checker **Ignore once** (because the word is correct as is); or **Ignore All** occurrences of the same word in your document (because you don’t want the Checker to stop for them again); or **Add** the word to the custom dictionary (so it won’t be flagged in future documents you work on). This is generally useful for proper names.

![Spelling & Grammar Dialog Box](image)

**Fig. 1.19 Spelling Checker dialog box**

At one time or another you will find all these features useful, so you should take the time to check them out.

**Work your way through the Conference Call letter now and correct any spelling or typing errors you may have made**

**Better save your work one last time (press Ctrl-s)**

For the most part the Spelling Checker is intuitive, and one of the best things you can do at this time is take a few minutes to browse through the various selections until you get a feel for what the Spelling Checker can do.
In Lesson 2 you will have an opportunity to make more extensive use of the *Word* Spelling Checker.

1.6 PRINTING A FIRST DRAFT OF THE DOCUMENT

Print Preview-ing your work

It is always useful to preview your work on screen before sending it to the printer.

From the *File* menu select **Print Preview** now to check this out.

Running off a draft copy

Press **Ctrl–p** (or select **Print** from the *File* menu) to start the printing process.

*What kind of printer are you using?*

*Word* will present you with a Print dialog box similar to that shown in Fig. 1.20.

![Print dialog box](image)

Fig. 1.20 Typical *Windows* Print dialog box (yours may be different)

If you have a laser printer the quality is always "Best." But if you have a dot matrix, daisy wheel, or inkjet printer you can choose the quality of output you desire.

If you’re using a dot matrix printer or an inkjet printer, click on the option to print a fast or draft copy this first time through.

Printing a range of pages

With regard to Page Range, the All button is selected by default. Should you want to print a subset of the pages of a long document, say from page 3 to page 6, you would click in the radio
button next to Pages (see Fig. 1.20) and enter the page numbers of the range of pages in the data entry box (ex. 1,3,5-12).

Setting the number of copies
Word also asks you how many copies you want to print. As you can see, the number 1 is already selected by default, and for a draft copy that is certainly as many as you would normally want.

Manually feeding pages into the printer
Different printers have different options, but you should be able to put the paper into the printer manually, one sheet at a time. The option to print All Pages in Range is selected by default, and this is what you will want for this exercise. But if you click on the Properties button in the upper right corner of the dialog box, you can see that you have the option under Page Setup to hand feed (manually feed) paper into your printer one sheet at a time. When this option is selected, Word will stop printing at the end of every page and wait for you to put a new sheet of paper in the printer. This option is useful when you need to run off resumes or other such documents that might need special quality paper, or when you need to run off a document on letterhead.

You are now ready to print the document.

Click on OK in the Print dialog box

If all is well with your printer connections and so forth, your printer will now go ahead and produce a hard copy of your document.

Removing your document from the printer
If you are using a laser printer or an ink jet printer, removing the paper from the printer is simply a matter of picking it out of the paper tray. Here are the steps to follow if you are using continuous form paper with a dot matrix printer (now relatively rarely seen in computing environments).

Hit the Select button on the printer (the green light will go off)
Press the Form Feed button (the paper will advance to the top of the next page)
Press the Select button again (the green light will go back on)
Carefully remove your document by tearing along the serrated edge

First time users of dot matrix printers will find it tricky removing the printed document from the printer. Don't be surprised if you damage the page as you learn to get used to tearing along the serrated edge. This is another good reason to start by producing draft copies of your documents.

Save the environment
A useful environmental tip, for your draft copies, is to recycle paper which has one side blank. Keep a box near the printer where folks can deposit paper they no longer want and which is clean on one side. Only use new paper for a final copy of a document.

Now you should take the time to carefully read over what you have typed. If you used the Spell Checker, remember that it will not necessarily pick up all errors. If you type "me" when you meant to type "he," the checker won't mind in the least, since both words are in the dictionary.
As we noted earlier, the golden rule here is: A Spelling Checker is only as good as you are! You should never rely blindly on the feedback from the Spelling Checker. So always proofread your writing—and tell your students to do the same. You might also have your students proofread each other's papers. Let them be teachers, too; it's a great way to learn!

You should also check the overall page layout to see that the document looks good on the page. If there are problems, now is the time to fix them. Make all necessary changes on the computer and save the document again on your Data Disk.

If all is well, you are ready to go ahead and print the final version, the one that you will send in the mail to the parents.

1.7 RUNNING OFF A FINAL COPY
Follow the steps you learned above to run off a final copy of your document. If you are using a dot matrix printer and have a good ribbon, the resulting Conference Call letter should have a satisfactory appearance.

Most printers today will accept single sheets of paper. So if you wanted to use your school's letterhead, this would be no problem. You would, of course, need to remove the sender's address from the top of your Conference Call letter since this address would already be included on the letterhead paper. You would also need to select *manual feed* for the printer.

1.8 MAKING A BACKUP COPY OF THE DOCUMENT
Your last task before completing this session at the computer is to make a backup of your document on another disk. Earlier in this lesson you were asked to prepare a backup disk for all your work. Now is the time to learn how to make a backup copy of a single document.

The Conference Call letter (Conference Call) is still open in *Word*. It is also saved on your *Data Disk*, which is in the disk drive.

- **Close (File > Exit)** the *Word* word processing program
- **Close or minimize** any other windows that may be open on your desktop to make it easier for you to see what you're doing
- **Double click** to open the *My Computer* icon on the desktop, then **double click** to open the disk drive that holds your *Data Disk*
- **Double click** on the folder *Word Processor Documents* from your *Data Disk* to the Desktop and drop it there
- Watch while Windows makes a copy of your documents on to the desktop, then close the Window on your *Data Disk*
- Remove your *Data Disk* from the disk drive, replace it with your *Data Disk Backup* disk and **double click** to open the disk drive that holds your *Data Disk Backup*
- Now drag the *Word Processor Documents* folder from the desktop to your *Data Disk Backup* disk
LOOKING BACK
In this tutorial you have learned the basics of Microsoft Office XP word processing. You now know how to enter text, save it, revise it, set margins, check it for spelling, and print it on paper in draft, standard, or letter quality. You also learned one way to make a backup copy of your documents.

Many computer users learn no more than has been covered in this lesson. Under-utilization is an unfortunate fact of life when using a computer. Ideally, however, this tutorial should have made you keen to learn more about Word. Remember what you learned in Lesson 1. You may need to refer back to some of the details spelled out here once you are using the word processor on your own.

LOOKING FORWARD
This has been a good introduction to the Microsoft Office XP word processor. However, there is still a great deal to learn. Lesson 2 will give you an opportunity to further advance your skills.

Many of the word processing skills that you have learned will transfer across to other word processors. The more you use the computer as a tool for writing, the more natural it will become and the more you will improve your writing ability. The ease with which you can make changes will have a significant impact on your willingness to generate quality written communication. Needless to say, word processing will have the same effect on your students, so the sooner you can get them using the computer for all their writing assignments the better.

SKILL CONSOLIDATION
Complete these exercises to reinforce what you have learned in Lesson 1.
1. Use Word to write a letter to someone in your family or to a friend using the same layout as the Conference Call letter. Print out the paper as a draft, proof read it, correct any errors, then print out the paper in best quality.
2. Write a letter to a school district superintendent explaining the details of a field trip that you are planning for your class. Print out the paper as a draft, proof read it, correct any errors, then print out the paper in best quality.
3. Write a short story using the word processor. Set the right and left margins at 1.5 inches. Print out the paper as a draft, proof read it, correct any errors, then print out the paper in best quality.
4. Use the word processor to type up a paper of your choice. Print out the paper in draft mode, proof read it, correct any errors, then print out the paper in letter quality mode. This will help you appreciate the usefulness of the word processor for all your writing tasks.
5. Using the word processor, type a paper explaining what you have learned so far in tutorial 1. Print out the paper as a draft, proof read it, correct any errors, then print out the paper in best quality.
6. Call up the Microsoft Office XP word processor to create a new document. Name the document "Nonsense" and type in half a dozen sentences. Then practice adding and deleting
words, phrases, and whole sentences. Print out the paper as a draft, proof read it, correct any errors, then print out the paper in best quality.

7. Open the document "Conference Call Letter", change the date so that it is the current date, save the updated document. Remove all the first line indents from the paragraphs. Add a paragraph explaining that if Aaron cannot attend the Institute this year, the offer will be open again next year. Save the updated document. Proof read it, correct any errors, then print out the letter.